Weekly digest 1.4


Robru

Member
The above error indicates the older version was not uninstalled first.
The version 1.4 was the first version I installed in XF2.
Well, the old XF1 version was still there.
I will perform this weekend.
Thank you for the explanation.
 
Top